找回密碼
 註冊

Majesty 馬車 125 改裝可程式直流CDI ~失敗

分類: 電系 jselin 2020-10-27 12:33 顯示全部回文 |閱讀模式
18 3280
我的車是=01馬車125 化油版 液晶表晶片鎖63缸400條
某天回家途中,轉個彎後直線回油後熄火,按起動鈕,有運轉,但無法點火。猜想可能是電盤點火線圈故障
因離家還蠻近的,推0.5公里車到家。
懶得查線路,跟網友買了便宜的5HK直流CDI跟線組
130532.jpg
原本馬車點發,電盤總要轉個幾圈才會點火
裝好後,一觸即發,就是爽~~

      騎了一陣子,覺得催油之後轉速掉下來很慢,還有幾次轉了幾圈才點火,還夾雜著金屬敲擊聲,似乎有什麼問題。
爬網找資料發現幾年前,直流可程式CDI很流行。就選了掏寶-智點mini。
130545.jpg
其他它的接點其實很簡單
1603770432884.jpg
1.USB接口
2.輸出線端,兩條黑紅線接電感式高壓線圈正負極,黑線加搭+12V鎖頭電源(使用勁戰4代的,馬車原本是電容式)
                   兩條藍綠線接觸發脈動線圈,綠線加搭接地。
                   一條黃線接轉速表
                   就這樣5線完成
130549.jpg
他所付的軟體裡USB驅動程式,無法安裝
自己去網路搜尋PL2303晶片驅動程式Win10版下載
接上筆記電腦
輸入馬車角度,馬車提前進角5度/1500轉  ,27.5度/5000轉,這是維修手冊上寫的。
輸入完成之後按下載鈕
它一定會要求你存檔,之後有5秒可以讓你按下機板上的按鈕寫入
1603771554843.jpg
結果一觸即發,摧油門後發現,摧油後掉轉速還是有點慢
發動了15分鐘關電門
調整了風門1/4逆轉,怠速1/4轉
...
接著就是惡夢的開始...
發不起來,時有爆推活塞聲,按久點還會夾雜金屬敲擊聲。

三天後原本想接回5HK-CDI,把所有接線拆除...
想想不干心,接回可程式線組,再次試機
又一觸即發,太開心了
這次5分鐘後就關電門,再試點火...就...
再也點不著...殘念

各位先進,請教大家我的實驗到底哪搞砸了?


本文最後由 jselin 於 2020-10-31 11:06 編輯

相关标签: 數位CDI

網友回覆25

auxo 2020-10-27 16:34 顯示全部回文
看不出來哪裡有問題,不過我有一個誼騰的要不要拿去玩玩XD
jselin 2020-10-27 23:00 顯示全部回文
auxo 發表於 2020-10-27 16:34
看不出來哪裡有問題,不過我有一個誼騰的要不要拿去玩玩XD

蛤!!! 你真的願意讓給我???? 感謝,可以算便宜一點嗎? 為了馬車,我花了很多錢!
qdrf 2020-10-28 01:13 顯示全部回文
點火線圈.電路沒問題嗎?!
有車不改真難過
沒車改更難過
調校:把物理量與電壓之關係找出來
auxo 2020-10-28 07:14 顯示全部回文
jselin 發表於 2020-10-27 23:00
蛤!!! 你真的願意讓給我???? 感謝,可以算便宜一點嗎? 為了馬車,我花了很多錢! ...

我的馬車報廢了啊,而且誼騰也沒支援了,現在找不到人可以借那一條傳輸線,所以也沒辦法寫成別台車的點火角度。先拿去試試吧。
jselin 2020-10-28 09:38 顯示全部回文
qdrf 發表於 2020-10-28 01:13
點火線圈.電路沒問題嗎?!

點火線圈馬車原本是電容式,是買勁戰4代電感式高壓線圈370元。電路...依我看來沒問題,所以想請高手提供意見。
jselin 2020-10-28 09:43 顯示全部回文
auxo 發表於 2020-10-28 07:14
我的馬車報廢了啊,而且誼騰也沒支援了,現在找不到人可以借那一條傳輸線,所以也沒辦法寫成別台車的點火 ...

請問傳輸線是特殊規格還是有晶片在裡面的?  我看插頭USB Type-B公至 USB Standard-A公
本來想說印表機的傳輸線就可以代用。

給個讚

讚: 5.0
讚: 5
似乎是有晶片  發表於 2020-10-28 12:56
Caoei933 2020-11-4 13:48 顯示全部回文
卡一個,也想知道電路以外的原因

給個讚

讚: 5.0
讚: 5
電路以外的原因,我也想瞭解,所以看有沒有高手願意教  發表於 2020-11-4 16:45
ddr533 2020-11-5 11:33 顯示全部回文
覺得催油之後轉速掉下來很慢 ~~~
~~~ 怎麼聽起來很像是化油器 油氣太濃
jselin 2020-11-5 19:47 顯示全部回文
ddr533 發表於 2020-11-5 11:33
覺得催油之後轉速掉下來很慢 ~~~
~~~ 怎麼聽起來很像是化油器 油氣太濃

這部份是故障後初次啟動才發現,所以調淡了之後也沒改善,我猜是CDI點火不匹配,就沒辦法成功發動了(PS.再把它調濃也沒辦法發動)