搜尋
熱搜: ABS
加入HONDA會員送好禮
人氣: 6809|回覆: 22

ACER主機板無法進入自檢畫面,及進入BIOS設定畫面(已解決) [複製連結]

個人積分:3291    等級:碩士

文章日期:2013-6-5 14:55:34


本文章最後由 oa0043 於 2013-6-10 09:45 編輯 ; `2 Q5 n( e9 S% C
+ ^7 ?1 G7 x, R! {! \$ g& d4 r
版上車友先進% M6 s7 N, j" X" ]. z
日前同事因為舊的ACER套裝機,出現無法開機的問題
! ^! q# O0 H9 Z所以另組了一台桌機,將舊的主機板給了小弟,
  C) _* Z, ?3 z: |/ l主機版型號MCP73VE,ACER的套裝機拆下
' r3 Z" A' u1 h3 m2 U( y. C看能否檢測出是什麼問題,今天將主機板通電測試8 z( B4 G+ W+ C! X3 q
蜂鳴器也是只B一聲,並無出現異常的BB聲,也有照版上爬文得到的資訊
: S% ?+ m) R' b9 [0 o將記憶體.顯卡拆下只剩CPU,通電出現的是長鳴的B聲
( S1 |" }9 n$ f8 m: l8 h$ Z但卻連BIOS都無法進入設定,想說是否為水銀電池沒電
& n1 a/ L& y0 B更換電池後重新通電,應該是還原為出廠設定了,
8 r* ~  k1 p  M2 M. c) H可以進入BIOS畫面了,設定好CMOS重新通電,蜂鳴器叫了一長兩短
9 t$ r$ e  U" C. p; ?/ f+ T卻出現了以下畫面
2 L3 A/ ~- J4 E: ]5 S0 } IMG_0103.JPG
IMG_0101.JPG
! C  X8 o3 y: n5 N
請問版上先進這是BIOS晶片壞了嗎???還是出了什麼問題,小弟從沒遇過這種情形8 o% n; [' {/ t! n0 B  @" V1 {
還請版上車友指點,謝謝
6 ?$ L+ D9 Q; K+ a: f------------------------------------------分隔線102.6.6--------------------------------------, K$ w+ S! V8 ~+ S$ g
今天想說反正就是試看看,把光碟機.硬碟.記憶體.顯卡都上機,進行安裝OS
* G) f, t  X* C. M" z; s它居然進入了安裝程序,昨天怎麼弄都不行,但才高興一下子又遇上新問題了2 `# G7 K" S" Y" t& ~% a5 k
只進入到第二個畫面START WINDOWS,就又定格不動了,重覆試了幾次  i% ?( n+ R8 T( A% P( p
都是到了同樣的地方就停止死當了,再把顯卡拆了換內顯,光碟機也換了6 p, k) T# \8 t( K% W" Y
原本裝上的兩條記憶體,交叉測試插槽1跟2,也是一樣的狀況,
( L, T/ t% c' \3 h1 E明天再測試想要換硬碟了,晚上還要上班,待明天再將當機時的圖片PO上
9 S1 N' x5 v. g+ T
2 H6 l- g4 @. a- L5 T
. b" i: c) Z" J- {8 J& t: w: I, Q( O( i  \2 k+ B7 i* U" a

個人積分:95    等級:見習生

文章日期:2013-6-5 15:29:24


你的硬碟是不是還沒有裝上去? 它找不到裝有OS的啟動裝置(BOOT DEVICE)

個人積分:3291    等級:碩士

文章日期:2013-6-5 15:41:55


Morse 發表於 2013-6-5 15:29
4 h9 d( E6 C3 Y; J* K你的硬碟是不是還沒有裝上去? 它找不到裝有OS的啟動裝置(BOOT DEVICE)

' M! k" i$ W, K* [/ L您好$ ~/ u) u. Z) r  K3 U
現在連自檢跟BIOS,都無法進入
3 P6 b+ V; @. R- S7 e  q& d3 f測試時有連接上空白硬碟,準備要安裝作業程式
) K; t2 E$ z/ i2 u就出現以下畫面了

個人積分:249    等級:大學部

文章日期:2013-6-5 16:24:35


如是最後你聽得一長兩短音的嗶嗶聲...檢查顯卡部分(獨顯或晶片)

個人積分:3291    等級:碩士

文章日期:2013-6-5 16:36:24


jorbest 發表於 2013-6-5 16:24 8 L" h+ k+ Z5 _# f9 q8 d
如是最後你聽得一長兩短音的嗶嗶聲...檢查顯卡部分(獨顯或晶片)
: f+ K, h2 W; s3 X2 \9 {
您好
7 E% s9 D8 R' M( {( M1 x- E. k剛通電跟一般開機一樣,只B一聲
; D( P6 o( V( M* }" e& ~. d但拿下水銀電池,進入BIOS設定好後5 a! C. H& x4 x9 l
重新開機啟動,無法進入自檢畫面,且出現如附件圖片
+ w2 w- g  G$ o+ X: N蜂鳴器出現響聲一長二短音4 T5 n$ @3 o0 |; ^% h2 Q
主機板外觀良好,無爆電容等問題

個人積分:95    等級:見習生

文章日期:2013-6-5 16:39:17


BOOT DRIVE設成DVD, 先裝OS吧, 沒OS當然會問你要從哪裏開機(HDD/CD/....)

個人積分:3291    等級:碩士

文章日期:2013-6-5 19:08:50


Morse 發表於 2013-6-5 16:39 2 z/ G8 P; _6 F9 O9 z
BOOT DRIVE設成DVD, 先裝OS吧, 沒OS當然會問你要從哪裏開機(HDD/CD/....)

6 J* [0 Y) A# { 您好
* v. i3 D% U! Y7 N: i/ c" D% w現在的問題連要進BIOS設定
) o6 K, P* Z# N6 T( k都要把水銀電池拿掉再裝上,才能進入BIOS
& Y3 a' W+ v4 L4 {8 T在#3有提到

個人積分:196    等級:見習生

文章日期:2013-6-5 21:19:58


會不會是DEL鍵壞掉了呢 (((誤  
. ~5 ^# Z/ c8 ^) `/ [7 b如果有QUICK BOOT此選項在BIOS
, H" {. S4 [* [) `5 |關掉看看
3 \' f, N6 A+ b; k" a& Y如果鍵盤是USB界面非PS/2
5 W. y& ~; M  j% S0 v從BIOS中找看看USB的選項(1.1 2.0之類的)都打開試試

tokico3232  

焦糖哪幾朵

雲遊中

|顯示全部樓層

個人積分:1094    等級:大學部

文章日期:2013-6-5 22:44:58


你這記憶體是跑單通道, 768MB,
& C/ [( a/ Y% S) m/ T  j% r其實很奇怪,
" ^7 y8 A3 ^, [- B/ J# O5 `) \理論上應該是上一條512MB跟一條256MB的記憶體,# E, S+ A: R. C

, ?' B5 ?( {; ~5 i& Q  W兩條先上一條試看看吧

tokico3232  

焦糖哪幾朵

雲遊中

|顯示全部樓層

個人積分:1094    等級:大學部

文章日期:2013-6-5 22:45:48


另外9 P, v. g1 O9 u+ Q3 I& w
只有上CPU, 沒有記憶體的話* F. n2 ?- J* \+ k& N
進不了 BIOS 是很正常的
  T) T; n9 ~/ m  ~  e" F% @! k9 k% D' g# F0 b% J

個人積分:3540    等級:禁止訪問

文章日期:2013-6-6 01:11:45


如果你有另外的顯卡,換上去看看,不然就是把顯卡、主機板、RAM都送去維修吧,別人幫你測比較快..1 _8 z) p- |5 z; z$ X

, K* W" ]& c7 e& A& O* Z/ V1 M如果過保固的話,自己考慮一下吧!!
1 i7 Z. ]5 [. h+ k% n( g1 p) Z4 P  I* Q! k6 g; K
RAM我記得有終身保固的...牌子,不知你是那一型嗎?

個人積分:6657    等級:碩士

文章日期:2013-6-6 04:15:04


你是不有插上usb儲存硬件在主機板上?

個人積分:3291    等級:碩士

文章日期:2013-6-6 08:32:40


orcticiry 發表於 2013-6-5 21:19 + C& k+ ~0 f* v
會不會是DEL鍵壞掉了呢 (((誤  4 N/ P' ]& O; @7 @# |* j. O+ X: I
如果有QUICK BOOT此選項在BIOS ( o7 {: m. t8 N. x" L- t# \
關掉看看

' P' p( x3 s; o1 B" u) M, p% B您好
) f$ ]$ r" ~- u等一下再照您的方法試一下( D3 R. m3 s3 M9 Y9 X3 M
謝謝

個人積分:3291    等級:碩士

文章日期:2013-6-6 09:09:38


tokico3232 發表於 2013-6-5 22:44
4 M/ ]) R  D; ?" v你這記憶體是跑單通道, 768MB," o" m! i) U2 _; k0 L
其實很奇怪,
' x% r" D) E  s$ U; E1 h理論上應該是上一條512MB跟一條256MB的記憶體,
/ V7 H2 _$ m6 b: I0 p+ h
您好
3 y: v: A" {% @! y+ m- G# g/ q記憶體是單條1G的DDR2-667. n8 i. f4 u2 n2 [+ g5 ?) {0 e* o# k3 z
測試的時候是插在主機板上的
  A! ?; y3 _2 _% ~; [8 R  }一樣是進不了BIOS

個人積分:3291    等級:碩士

文章日期:2013-6-6 09:12:28


saber 發表於 2013-6-6 01:11 7 @, F4 s3 n: V3 F5 X# K$ S' F
如果你有另外的顯卡,換上去看看,不然就是把顯卡、主機板、RAM都送去維修吧,別人幫你測比較快..( z0 _$ N. _3 g" n$ @% ~( _
' ?; C& ~( Y' n
如果過 ...
! J7 ^8 ?3 b2 @7 [1 _8 @/ g4 d; }2 O4 N
您好
& G' {* R. k3 b3 f5 i7 B: J5 j這塊板子算是要淘汰了,775腳位的主機板
, E% f7 D2 m" i. ?只是小弟還沒有遇過這種問題
. |' S5 B$ [  e! D9 r- U想要嘗試的找出問題點在那裡5 E+ J8 l" W5 U3 C5 w, B; _
你需要登入後才可以回覆 登錄 | 註冊


純文字版|手機版|聯絡我們|

GMT+8, 2015-3-28 19:02 , Processed in 0.055696 second(s), 6 queries , Gzip On, Apc On.

Copyright ©2014 Jorsindo Motor Club All Rights Reserved.

本網站已委託巨曜法律事務所 陸正義律師為本網站法務顧問

站內發表圖文除它人公司商標、產品、LOGO以外,版權皆為本站所有;違法轉載、連結、盜取圖片必究。

本網站僅提供討論平台,所有文章僅代表註冊會員之個人意見,並非本站立場,也不負任何法律責任

Powered by Discuz! X2

Template By Cooldavid

回頂部